安装R包遇到的几点问题

1 Warning in install.packages : cannot remove prior installation of package

因为可能打开了安装这个包相关的包,重启R,重新安装。

2 namespace ‘rlang’ 0.4.6 is already loaded, but >= 0.4.7 is required

先卸载掉旧的,再安装新的。

remove.packages("rlang")
install.packages("rlang")

发表评论

邮箱地址不会被公开。